To post a comment register a SkylinesCity account or us Disqus, social media logins, Steam or Twitch.
Not got an account? You can sign-up right here. It takes seconds.

Skylines City Forums

Home Forums Cities Skylines General Discussion Tech Support forums I Cant play the game :(

This Thread contains 2 replies, has 2 voices, and was last updated by Profile photo of elotriksy elotriksy 1 year, 8 months ago.

  • Author
    Posts
  • #1484
    Profile photo of elotriksy
    elotriksy
    Participant

    Hey guys,

    my fried bought the game,and he shared it to me with steams family-sharing.but right now,if i want to start a new map and i click on play nothing happens,and also i cant install savegames from the steam workshop,and i cant change something in the settings.

    @the devs,is this a bug?if yes i hope you can fix it ,i would really like to play your game ^^

    (i dont know where i should complain me about the bug,so i decided to post it in here,i hope you guys read it ,and sorry for my terrible english 🙂

  • #1578
    Profile photo of Arazmus
    Arazmus
    Keymaster

    Sounds like a weird bug. Have you tried reinstalling?

  • #1794
    Profile photo of elotriksy
    elotriksy
    Participant

    thx mate,now it works =)

You must be logged in to reply to this Thread.